annuncio

Comprimi
Ancora nessun annuncio.

Webcam panoramica cittadina

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #31
    Originariamente inviato da pAoLiNo Visualizza il messaggio
    ho approfittato di un buon prezzo su queste da 2 con spedizione immediata, soprattutto visti i problemi di bruciature meglio non mettere roba troppo preziosa almeno finche' non trovo il modo di proteggere il tutto (l'ups l'ho messo stamattina ma evidentemente e' servito a poco...)
    veramente strano eh! Magari c'è qualche perdita e va in corto l'apparato più debole (per fortuna ti si è bruciato quello e non le webcam)
    ...dal caldo sahariano, passando per la mitica brezza, arrivando al freddo dolinatore...

    Commenta


    • #32
      Suona strano anche a me, perche' il ripetitore del ponte radio installato sull'angolo della ringhiera, collegato al suo alimentatore dedicato tramite circa 18 metri di cavo non schermato, ha sempre funzionato durante i fenomeni e non e' mai caduta la connessione con casa mia, nonostante sia suggerito di utilizzare per il collegamento cavo di rete schermato in quanto l'alimentatore ha il collegamento di terra. Le telecamere sono collegate con meno metri di cavo, circa 15, e sempre non schermato (anche perche' non servirebbe, hanno la presa RJ45 in plastica senza schermo), ma nonostante tutto stando in cima al palo non risentono.

      Potrebbe anche essere un problema di cablaggio o messa a terra, purtroppo l'impianto in soffitta e' stato realizzato diversi anni fa, alla scatola in ingresso c'e' la terra ma gli allacciamenti sono stati fatti con il nastro isolante (!) e stamattina mentre facevo dei controlli, bastava toccare uno dei fili giuntati nella scatola per far attivare l'UPS, segno di falso contatto o problemi di isolamento. Adesso l'amico mi dice che nonostante la terra ci sia nel cavo che va alla ciabatta, potrebbe non essere stata collegata all'interno di quest'ultima... comunque in settimana dovrebbe essere rifatto tutto secondo canoni meno caserecci.

      Purtroppo lo switch scassato era nuovo e di quelli L2 managed, con tutte le porte alimentate e 2 connessioni in fibra, perche' avevo soltanto quello per sostituire il precedente, piu' vecchiotto con 4+4 porte, fulminato ieri, e questi modelli di switch non costano proprio 4 soldi.

      Commenta


      • #33
        Ordinato un iniettore POE separato, cosi' posso usare qualsiasi switch anche da 2 soldi.
        Probabilmente le rotture sono dovute alle scariche che entravano nelle porte tramite appunto la funzione di alimentazione della periferica, che nel caso di uno switch utilizza le stesse coppie della trasmissione dati, a differenza degli iniettori separati che in genere usano le 2 coppie libere (in caso di connessione a 100mbps). In piu' gli switch non erano collegati a terra...
        Potrebbe essere per questo che il ripetitore, nonostante fosse all'aperto sotto il temporale e collegato con 20 m di cavo non schermato, non abbia avuto il benche' minimo problema: il suo alimentatore inserisce i 24V appunto nelle coppie inutilizzate di un cavo LAN a 100Mbps, migliorando quindi la resistenza alle interferenze esterne. Comunque adesso per scrupolo provvedero' a mettere il ripetitore a terra, non so se passando 20 m di cavo giallo verde dal suo morsetto fino a dentro in soffitta o se usando un cavo LAN schermato con filo continuo (in questo caso la schermatura del cavo collegherebbe il ripetitore a terra tramite il suo alimentatore).

        Intanto tutto spento, sto rifacendo l'impianto elettrico della soffitta, domani dovrei aver finito, manchera' venerdi' o sabato eseguire l'allacciamento ai fili che salgono da sotto.

        Commenta


        • #34
          Ciao
          Che Ti serve ?


          Originariamente inviato da pAoLiNo Visualizza il messaggio
          Per il momento mantengo le scritte cosi', solo semitrasparenti perche' almeno durante i cambi di luminosita' lampeggiano di meno tra chiaro e scuro.
          Stamattina presto ho preparato il piccolo UPS da montare in soffitta ma procedero' piu' avanti, quando rinfresca un po'.

          Intanto oggi ho smanettato un po'...
          Sono riuscito finalmente a configurare l'accesso al mio NAS tramite protocollo NFS, per video e immagini, ma non mi piace molto perche' registra tutto in cartelle e file proprietari, per ricavare l'immagine o il video bisogna esportarlo tramite il suo programma di gestione IVMS4200, comunque il sistema e' abilitato e pronto ad essere usato.
          Ho preferito alla fine utilizzare il piu' semplice FTP, una volta messo a punto il NAS. Ora le camere salvano una immagine JPG standard ogni minuto nella relativa cartella, con archiviazione automatica di una giornata (vediamo se la fa a mezzanotte o a orario a caso... )

          In attesa di Gigi600 per qualche dritta sulla pubblicazione.
          Davis 6153 - GraphWeather Version 2.0.312B - www.sacilemeteo.it
          Ws2350 weewx 3.8 - http://sacilemeteo.it/ws2300/

          Commenta


          • #35
            Si inizia davvero ad andare a monte a capire il problema elettrico, già ho i brividi da quello che ho letto. Sei un duro, bravo.
            ...dal caldo sahariano, passando per la mitica brezza, arrivando al freddo dolinatore...

            Commenta


            • #36
              Stamattina ho preparato quasi tutto l'impianto elettrico nuovo, tranne la plafoniera della luce e un MT. Nel pomeriggio ho passato il nuovo cavo LAN schermato per il ripetitore, lasciando comunque quello non schermato, chissa' magari ci scappa una terza webcam
              Mi e' arrivato l'iniettore PoE, all'inizio non vedendo sul mobile la vite GND della terra ho storto il naso, ma dopo aver preso il tester e' arrivata l'illuminazione: a differenza degli switch Netgear, in cui l'alimentatore ha la terra ma non e' collegata da nessuna parte, l'alimentatore di questo ha il negativo della tensione continua in uscita (52V) elettricamente collegato alla terra del cavo con cui si attacca alla spina. la configurazione dovrebbe essere la stessa dell'alimentatore del ripetitore, che ha sempre funzionato. In piu' sembra che le 2 coppie utilizzate per alimentare la periferica non sono collegate alle prese che si devono collegare allo switch, possibile altra misura di sicurezza.

              Commenta


              • #37
                Gigi: per ora non ho bisogno di nulla, prima devo cercare di evitare di bruciare lo switch al primo temporale, poi si vedra'

                Commenta


                • #38
                  Quadro pronto per l'allacciamento alla scatola a muro (domani)
                  DSC_1435.JPG

                  Nuova infrastruttura piu' o meno in opera... terminazione dall'esterno piu' vicina con collegamenti a terra e switch nelle retrovie
                  DSC_1437.JPG
                  Spazio per collegare un mobiletto con 4 scaricatori LAN ai cavi in ingresso, possibilita' di mettere a terra lo switch collegandolo all'alimentatore del ripetitore tramite cavo schermato o tramite paglietta dietro, cavo schermato ora in servizio per collegare il ripetitore fuori.
                  Ho lasciato in opera il vecchio cavo non schermato, che arriva al paletto del ripetitore. Lo scatolino e' in grado di alimentare 4 dispositivi PoE, quindi e' tutto pronto per una terza webcam E un ricevitore SDR montato internamente alla soffitta, alimentato dal cavo di rete e collegato a terra.

                  Commenta


                  • #39
                    Dunque il sistema attualmente e' spento.
                    Purtroppo, il secondo switch che ho montato (e bruciato) aveva tutte le 8 porte con l'alimentazione, a differenza del primo che ne aveva solo 4. Nel primo ovviamente avevo collegato il ripetitore a una delle porte senza alimentazione ed e' sopravvissuto al primo temporale, nel secondo la presenza dell'alimentazione su tutte le porte (anche se non attiva nel mio caso) ha bruciato la porta di rete di tutte le periferiche che erano collegate allo switch, in questo caso solo il ripetitore per fortuna. Quindi finche' non mi arriva un nuovo ripetitore niente webcam. E dovrei averlo mercoledi' proprio in piena ondata di calore...

                    Commenta


                    • #40
                      Direi che ti conviene mettere degli scaricatori di sovratensione per la lan, i cavi di rete durante le scariche atmosferiche fanno da antenna e purtroppo le porta lan partono...

                      Commenta


                      • #41
                        leggevo che i dispositivi alimentati tramite il cavo di rete (PoE e simili) possono soffrire di diverse problematiche, soprattutto se sono alimentati dallo stesso switch a cui sono collegati. Infatti gli switch dotati di alimentazione PoE immettono la tensione di alimentazione continua (in genere 48-54V) nelle 2 coppie del cavo che sono anche utilizzate per la trasmissione dati. Ora, lo standard Ethernet prevede dei trasformatori di isolamento su ogni porta del dispositivo, ma la tensione di alimentazione viene immessa nel cavo dal lato di uscita del trasformatore, di fatto collegando elettricamente la sezione di alimentazione dello switch al cavo, facendo venir meno l'isolamento garantito dal trasformatore.
                        Esiste un secondo metodo di alimentazione tramite il cavo di rete, utilizzato nei cosiddetti iniettori, dispositivi che si inseriscono tra uno switch senza PoE e la periferica da alimentare, questi immettono la tensione continua nelle 2 coppie del cavo non utilizzate da una connessione Ethernet a 100M, con il vantaggio che non interferiscono con le coppie della trasmissione dati.
                        Io credo che i disturbi nel mio caso sono entrati grazie alla funzione di alimentazione delle porte. Il primo switch che ho scassato (ma che e' ancora funzionante anche se con qualche LED spento) era un Netgear GS108PE che ha solo 4 porte con alimentazione e le altre 4 senza. Ebbene, il ripetitore del ponte radio (che ha un proprio alimentatore separato dallo switch) era collegato alla porta 8 (senza alimentazione) e non si e' bruciato.
                        Il secondo switch (Netgear GS110TP) invece aveva la funzionalita' PoE su tutte le 8 porte, e in questo caso il disturbo si e' propagato attraverso appunto tutte le porte (che sono collegate tra loro dalla funzione PoE) e ha bruciato la porta LAN anche del ripetitore.
                        Potrebbe essere un problema di messa a terra: l'alimentatore del ripetitore usa le 2 coppie libere del cavo per portargli i 24V e inoltre questi 24V dovrebbero essere riferiti a terra, nelle istruzioni e' specificato di usare un cavo LAN schermato per collegarlo, perche' infatti lo schermo del connettore RJ45 e' elettricamente collegato alla terra dell'impianto elettrico, ma credo che anche il negativo dei 24V sia collegato a terra. Comunque, nel primo temporale il ripetitore ha sempre funzionato, pur essendo collegato con 18 metri di cavo UTP non schermato (fuori specifica). Gli switch che ho usato finora invece non sono riferiti a terra: i loro alimentatori esterni hanno il contatto di terra ma non e' collegato a nulla all'interno dello switch, c'e' la vite GND sul mobile ma anche collegandola metterebbe a terra soltanto il mobile e lo schermo dei connettori RJ45, che nel mio caso non servirebbe a nulla: le telecamere hanno il connettore in plastica per il solo cavo non schermato (UTP). Avevo appunto sentito che se lo switch con PoE non e' ben collegato a terra possono insorgere tensioni strane con alcune apparecchiature, per giri di massa strani che in alcuni frangenti possono bruciare le porte.

                        Ora ho implementato un iniettore PoE quadruplo che ha il negativo della propria tensione di alimentazione (52V) elettricamente collegato alla terra e che dovrebbe migliorare la situazione, in quanto anche utilizzando cavo non schermato il negativo dei 52V che alimentano le telecamere e' la terra, come l'alimentatore del ripetitore radio che ha sempre funzionato (fino a quando e' stato bruciato dallo switch...). In piu' implementero' uno switch privo di connettivita' gigabit (solo 10/100): le coppie 4-5 e 7-8 utilizzate da entrambi gli alimentatori (iniettore PoE quadruplo e alimentatore del ripetitore) dovrebbero essere fisicamente non collegate al suo interno, quindi ogni possibile disturbo propagato attraverso il PoE non dovrebbe raggiungerlo, in piu' posso scegliere se metterlo a terra o lasciarlo isolato semplicemente sostituendo il cavo che lo collega all'alimentatore del ripetitore, schermato o no, anche se sarebbe sempre una messa a terra di mobile e schermo connettori. Tra tutti gli switch che ho, l'unico che collegando la vite GND riferisce a terra anche la propria alimentazione interna e' il vecchissimo Netgear GS105 versione 1 del 2006, i modelli successivi GS108 e 105E non hanno nemmeno piu' la vite GND e lo schermo dei connettori RJ45 (mobile) e' isolato dal negativo dell'alimentatore (12V).
                        Ad ogni modo ho ordinato 4 moduli scaricatori per cavo CAT5E/6 della APC (solo per cavo non schermato, sono semplici reti di diodi ultraveloci...), da inserire nell'apposito portamoduli a 4 posti (introvabile fino a settembre...). Notare che il ripetitore TPlink nelle specifiche e' indicato come resistente a scariche vaganti fino a 5kV e ESD fino a 15, che sono piu' o meno i valori di questi modulini scaricatori.

                        PS: finora l'unica apparecchiatura che si bruciava era lo switch e tutte le periferiche collegate a porte con funzione PoE (secondo caso), le telecamere funzionano ancora come nuove, nonostante siano li' in alto sul palo e siano in metallo.

                        Commenta


                        • #42
                          Stamattina presto ho provveduto ad aprire l'apposito magnetotermico nel quadro del palazzo e ad allacciare il nuovo impianto elettrico della soffitta, ora tutto con cavi a norma di buona sezione, linea per la luce distinta da quella della presa, magnetotermico in soffitta di sicurezza, morsettature dei fili a norma. Gia' i LED verdi dell'iniettore PoE sembrano essere piu' luminosi... UPS telecamere e switch gia' riaccesi, manca il ripetitore che dovrebbe arrivare tra poco ed essere installato stasera o domani mattina.

                          Commenta


                          • #43
                            webcam di nuovo in linea e con registrazione. anche se questa settimana ci sara' poco da registrare (a parte la foschia...)

                            Commenta


                            • #44
                              Sicuramente lo switch parte per primo perchè anche le telecamere, anche se non specificato, avranno una protezione contro le sovratensioni; di solito tutte le apparecchiature "serie" da esterno lo implementano, altrimenti avrebbero una vagonata di resi in garanzia con le ethernet non funzionanti. Il problema solo gli switch perchè, essendo apparecchi "da interno" non hanno protezione contro le sovratensioni. Esistono switch che implementano protezioni per le porte ethernet e che hanno la funzione poe, però costicchiano

                              Commenta


                              • #45
                                adesso devo uscire, casomai dopo ti dico avendo visto alcuni schemi e come funziona il poe... a beneficio di tutti i tecnici come noi

                                Commenta

                                Sto operando...
                                X