PDA

Visualizza Versione Completa : problema con lacrosse 2350



old_albertopirro
16-12-2008, 10:35
Salve,ho acquistato la Lacrosse 2350 ma ho dei problemi con la connessione al pc: se installo il programma in dotazione heavy weather appena finita l'installazione mi dà errore "Applicazione non correttamente inizializzata (0xc0000005).Fare click su ok per chiudere l'applicazione"..
ho provato a scaricare il programma da internet e il problema si ripete,ho provato a riavviare il pc,idem come sopra,ho provato ad installarlo sia con la stazione collegata che scollegata,idem come sopra,ho provato a collegare la stazione sia alla porta usb che alla porta com rs232,idem come sopra.
Ho provato a scaricare il Heavy weather pro 1.1 che si installa ma non mi trova la stazione nè quando la collego alla com (variando le 4 opzioni COM 1,2,3,4) nè quando la collego alla USB (nel caso,non so perchè,mi compaiono 8 porte COM),ma provandole tutte mi dà sempre stazione non rilevata..cosa posso fare..sono disperato..

Gigi600
16-12-2008, 12:31
Strano.
è molto semplice come programma io lo ho installato sia su XP anche su win 98 e funziona .

Prova a disinstallarlo (cancella anche la cartella se rimane)e reinstallarlo ma penso che serva a poco :pensieroso
Installalo in C: non in Programmi


Gigi :ciauz1

Alipluto
16-12-2008, 21:08
le porte com o le usb bisogna veder che siano settate correttamente ,lo si puo' veder ......
pan cntrl....
sistema....
gest hrwr...
gestione periferiche ..
porte com...oppure usb...
proprieta'...
gestione della porta...
avanzate.......
si puo' rinominare il numero della porta per esempio.
l'heavy weather deve funziar in visualizzazione generale anche senza stazione,rilevata la stazione legge i sensori uno alla volta.
:ciauz1